Email Sign-Up Issues

Incident Report for Youth Opportunities

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 22:36 UTC

Update

We are continuing to investigate this issue.
Posted Dec 17, 2025 - 21:29 UTC

Investigating

We are aware of database errors that prevent visitors from signing up for an account by email. Sign-up using Google and LinkedIn is not affected.
Posted Dec 17, 2025 - 21:29 UTC
This incident affected: Website (youthopportunities.co.uk).